Fuze Portal Routine Maintenance
Incident Report for Fuze
Resolved
The Portal is now back and running. If you are experiencing any problems, please contact support directly.
Posted Nov 03, 2018 - 23:42 EDT
Update
The Portal is now back up and running, but testing is still ongoing. We will advise once testing is complete.
Posted Nov 03, 2018 - 22:33 EDT
Monitoring
We are undergoing routine maintenance on our Fuze Portal. This includes some database updates that will need testing once complete. During this time customers will not be able to access the Portal. We estimate this will take approximately 1 hour from 2130 (USEST).
Posted Nov 03, 2018 - 21:47 EDT
This incident affected: Admin Services - Global (Fuze Hub).