Service Degradation- logging in specific queues using regional star codes
Incident Report for Fuze
Resolved
We have resolved the issue. If you continue to experience difficulty logging in using regional star codes, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 1565.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Apr 09, 2018 - 12:50 EDT
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. To ensure the quickest feedback, please make reference to incident 1565.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Apr 09, 2018 - 11:34 EDT
Identified
We have identified an issue with queue login using special star codes created for specific queues. Global queue login is working fine and this is a workaround until the services are restored.

We are actively working to resolve it as quickly as we can. We are unable to provide an estimated time to resolution, however we will provide status updates as they become available, and until the issue has been resolved. We apologize for any inconvenience this may cause, and thank you for your continued patience.
Posted Apr 09, 2018 - 09:54 EDT
This incident affected: Voice Services - North America (Boston, MA, San Francisco, CA).