Call server outage
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Aug 06, 2018 - 18:07 EDT
Monitoring
We have resolved the issue impacting Voice functionality and expect that all services are functioning normally at this time. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community or by phone. To ensure the quickest feedback, please make reference to incident 2006.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Aug 06, 2018 - 17:31 EDT
Identified
We have identified the issue affecting Voice functionality and we are actively working to resolve it as quickly as possible. The situation has stabilized on the affected nodes and service functionality is recovering. We will continue to provide additional updates as they become available. Again, we apologize for any inconvenience this may cause and thank you for your continued patience.
Posted Aug 06, 2018 - 17:14 EDT
Investigating
We are currently experiencing a call server outage. We are working on resuming services as soon as possible. We will continue to send updates as they are available. We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 06, 2018 - 16:22 EDT
This incident affected: Voice Services - North America (Boston, MA, San Francisco, CA).