Degraded Performance - Underlying Carrier Issue
Incident Report for Fuze
Resolved
After further monitoring, we expect that all services are functioning normally at this time.

Again, we thank you for your patience while this issue was resolved.
Posted Jun 24, 2019 - 13:47 EDT
Monitoring
The underlying carrier has resolved the issue and we expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "Resolved." If you continue to experience issues, please contact support via the Community, or by calling us. To ensure the quickest feedback, please make reference to incident CR-4664.

We apologize for any inconvenience caused and thank you for your patience while this issue was resolved.
Posted Jun 24, 2019 - 12:41 EDT
Update
The underlying carrier continues to work towards resolving the issue completely.

We will continue to provide updates as we have them.
Posted Jun 24, 2019 - 11:42 EDT
Update
Although some services have been restored, the underlying carrier continues to work towards resolving the issue completely. Some customers may still be observing degraded service.

We will continue to provide updates as we have them.
Posted Jun 24, 2019 - 10:14 EDT
Identified
We have identified an issue with an underlying carrier in North America that could cause one way audio issues, no audio issues or failed calls and we are actively working with them to resolve this as quickly as possible. We will post updates as we have them. 

We apologize for any inconvenience this may have caused and we appreciate for your patience.
Posted Jun 24, 2019 - 08:44 EDT
This incident affected: Login Services - Global (Warden), Admin Services - Global (Fuze Hub, Fuze Data, Reporting, and/or Discover Services), Fax to Email - Global (e-Fax Services), Voice Services - North America (Boston, MA, San Francisco, CA), Legacy FCC Services - North America (Boston, MA, San Francisco, CA), Messaging Services - North America (Boston, MA, San Francisco, CA), and Fuze Meetings - Global (San Jose, CA).