Fuze Reporting Unavailable
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Nov 04, 2018 - 17:17 EST
Monitoring
We have resolved the issue, and expect that all reporting is now available. Report generation times will be longer than usual until the backlog is caught up. If you continue to experience issues, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 2325.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Nov 04, 2018 - 15:55 EST
Identified
We have identified an issue with an underlying db connection, engineers are engaged in troubleshooting. We will provide regular updates until the issue has been resolved.
Posted Nov 04, 2018 - 15:34 EST
Investigating
A subset of customers may be unable to view reports on reports.fuze.com. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and thank you for your patience.
Posted Nov 04, 2018 - 14:05 EST
This incident affected: Admin Services - Global (Fuze Data, Reporting, and/or Discover Services).