Fuze meetings data
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all meetings are now available.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted May 10, 2018 - 16:58 EDT
Update
We are still working on resolving this issue so service can be resumed ASAP. Once the issue has been resolved, you will be alerted immediately.
Posted May 10, 2018 - 05:34 EDT
Identified
A portion of meetings data from May 8th will be unavailable in Fuze Data. Our team is aware of the issue and is working to resolve it currently.
Posted May 09, 2018 - 16:41 EDT
This incident affected: Admin Services - Global (Fuze Data, Reporting, and/or Discover Services).