Service Degradation - SFO Voice Services
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Jun 08, 2018 - 12:34 EDT
Identified
We have identified the problem in the network. The fix has been applied and we will continue to monitor the status. We apologize for any inconvenience caused and appreciate your patience.
Posted Jun 07, 2018 - 22:49 EDT
Update
We are constantly investigating the issue at hand and we will provide further information as soon as it become available. We sincerely apologize for any inconvenience caused and appreciate your patience while we work to resolve the issue.
Posted Jun 07, 2018 - 20:03 EDT
Update
We are continuing to investigate this issue and will provide additional updates as soon as available. We apologize for any inconvenience caused and appreciate your patience while we work to resolve.
Posted Jun 07, 2018 - 17:51 EDT
Investigating
We are currently investigating reports of dropped calls and call quality issues from customers homed to our San Francisco data center. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Jun 07, 2018 - 12:21 EDT
This incident affected: Voice Services - North America (San Francisco, CA).