Intermittent server restarts
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.
Posted May 07, 2018 - 19:37 EDT
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. To ensure the quickest feedback, please make reference to incident 1648.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted May 07, 2018 - 18:39 EDT
Investigating
We are currently experiencing issues affecting a portion of our customers. They may experience issues with FCC data populating as well as Quality of Service issues on call servers within the same zone. This has since been escalated and is being investigated.
Posted May 07, 2018 - 16:14 EDT
This incident affected: Voice Services - North America (Boston, MA) and Legacy FCC Services - North America (Boston, MA).