Partial call server outage
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally. A postmortem will be posted shortly, and you will be notified.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Sep 21, 2018 - 04:40 EDT
Monitoring
We have been monitoring the result of action we have taken earlier, and it is proving to be effective. All services is expected to be functioning normally. We will continue to monitor this event to ensure our service remains stable. If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com.
Posted Sep 20, 2018 - 22:59 EDT
Identified
We have identified the issue in our call servers. We have taken appropriate action and is now in stable condition. Our team is still working for a permanent solution and we will continue to provide updates as they become available. Again, we apologize for any inconvenience this may cause, and thank you for your continued patience.
Posted Sep 20, 2018 - 19:45 EDT
Update
Since approximately 3:30PM EST - We have detected stability issues in the Boston and San Francisco data centers. Some customers may experience call quality issues, abandoned calls in incoming queue, or subscription issues. We continue to work diligently to resolve the issue and will provide regular updates until the issue has been resolve. We appreciated your patience and apologize for any inconvenience.
Posted Sep 20, 2018 - 18:02 EDT
Update
Since approximately 3:30PM EST - We have detected stability issues in the Boston and San Francisco data centers. Some customers may experience call quality issues, abandoned calls in incoming queue, or subscription issues. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Sep 20, 2018 - 17:27 EDT
Update
Since approximately 3:30PM EST - CAM-Z4-CALL2 & SFO-Z4-CALL2 have been unstable. Customer may experience call quality issues, abandoned calls in incoming queue, and subscription issues. We're currently looking into the issue and update will follow.
Posted Sep 20, 2018 - 17:04 EDT
Investigating
We are currently experiencing an outage. We are working on resuming services ASAP. We will continue to send updates as they are available. We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 20, 2018 - 16:19 EDT
This incident affected: Voice Services - North America (Boston, MA, San Francisco, CA).