Sydney Network Issue
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally. If you are experiencing any further problems, please contact support directly.
Posted Dec 05, 2019 - 18:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2019 - 10:39 EST
Update
Our investigations are still ongoing.
As soon as we have identified the issue we will notify you immediately.
Posted Dec 05, 2019 - 07:16 EST
Update
We are continuing our investigation into the issue. Once the issue is identified, you will be alerted immediately.
Posted Dec 05, 2019 - 02:19 EST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 23:57 EST
Investigating
We are currently investigating an underlying network problem that maybe causing call connection or call quality issues, as well as access to the Contact Center for some users in our Sydney data centre. We are working to identify the cause and rectify the problem.
Posted Dec 04, 2019 - 23:56 EST
This incident affected: Legacy FCC Services - Asia/Pacific (Sydney, AU) and Voice Services - Asia/Pacific (Sydney, AU).