Fuze Messaging Services Outage
Incident Report for Fuze
Resolved
This Incident has now been resolved. If you are experiencing any further issues please contact support directly.
Posted Oct 11, 2018 - 21:48 EDT
Monitoring
The Firebase issue has now been resolved, and everything should be operating as normal. We will continue to monitor this for the next hour and close off the incident if there are no further problems.
If you are experiencing any issues at this point, please contact support.
Posted Oct 11, 2018 - 20:38 EDT
Identified
The issue was confirmed as a network problem, and a mitigation plan was put in place. They system is now recovering and new connections are being processed.
Posted Oct 11, 2018 - 20:19 EDT
Investigating
We are currently investigating an issue with our underlying database provider (Google Firebase) which is affecting our messaging services. The problem is related to a network issue that they are experiencing.

More updates to follow shortly.
Posted Oct 11, 2018 - 20:06 EDT
This incident affected: Messaging Services - Europe (London, UK, Frankfurt, DE), Messaging Services - Asia/Pacific (Sydney, AU, Hong Kong, HK, Singapore, SG), Messaging Services - Latin America (São Paulo, BR), and Messaging Services - North America (Boston, MA, San Francisco, CA).