Call quality
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Apr 11, 2018 - 18:07 EDT
Monitoring
We have identified the issue and isolated to a subset of customers. We will continue to monitor the situation and keep those individual customers updated on status. Outside of this subset of customers no further updates will be issued. Again, we apologize for any inconvenience caused and thank you for your continued patience.
Posted Apr 11, 2018 - 15:09 EDT
Investigating
We are currently experiencing an issue with call quality in EAA region partially.

If you are experiencing voice issues, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 1580.

Rest assured, we are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and thank you for your patience.
Posted Apr 11, 2018 - 11:32 EDT