Fuze Hub Outage
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Dec 12, 2018 - 01:59 EST
Identified
We have identified the cause affecting access to Fuze Hub. It was due to connectivity issue between HUB proxy and HUB backend , which resulted to Hub URL being inaccessible at the time. Our team have taken necessary steps and, access to Fuze HUB has been restored. Again, we apologize for any inconvenience this may have caused and thank you for your continued patience
Posted Dec 12, 2018 - 01:12 EST
Investigating
We have identified an issue while logging in to Fuze Hub, where it's showing "504 Gateway Time-out" message. We are actively working to resolve it as quickly as we can. There is no estimated time to resolution at the moment, however we will provide status updates as they become available, and until the issue has been resolved. We apologize for any inconvenience.
Posted Dec 11, 2018 - 23:44 EST
This incident affected: Admin Services - Global (Fuze Hub).