Fuze Messaging and Presence Outage
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally. A postmortem will be posted shortly, and you will be notified. Any users that are still having issues at this stage should restart their Fuze Desktop application.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jan 21, 2019 - 10:38 EST
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. Users are also advised to restart the Fuze Desktop client if issues persist.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jan 21, 2019 - 09:00 EST
Identified
We have identified the issue and we are actively working to resolve it as quickly as we can. We are unable to provide an estimated time to resolution, however we will provide status updates as they become available, and until the issue has been resolved. Again, we apologize for any inconvenience this may cause, and thank you for your continued patience.
Posted Jan 21, 2019 - 07:39 EST
Investigating
We have received reports of Fuze Desktop chat and presence being unavailable. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Jan 21, 2019 - 04:32 EST
This incident affected: Messaging Services - Europe (London, UK, Frankfurt, DE), Messaging Services - Asia/Pacific (Sydney, AU, Hong Kong, HK, Singapore, SG), Messaging Services - Latin America (São Paulo, BR), and Messaging Services - North America (Boston, MA, San Francisco, CA).