Circuit issues with third party provider
Incident Report for Fuze
Resolved
We have worked with our third party provider to resolve the issue, and expect that all services are functioning normally.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Feb 09, 2018 - 16:04 EST
Monitoring
Our third party partner has resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Feb 09, 2018 - 15:26 EST
Investigating
We are investigating an issue with one of our third party network providers. This may affect voice services for a subset of customers in the northeastern United States.
Posted Feb 09, 2018 - 14:19 EST