Service Degradation - UC API Interruption
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.
Posted Jun 30, 2017 - 16:54 EDT
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. To ensure the quickest feedback, please make reference to incident 468.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jun 30, 2017 - 16:08 EDT
Investigating
We are detecting some connection issues with our UC API services. This may impact some users ability to receive call events from feeds. Rest assured, we are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Jun 30, 2017 - 15:44 EDT
This incident affected: Voice Services - North America (Boston, MA) and Legacy FCC Services - North America (Boston, MA).